<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<title>UNB men&#8217;s soccer determined to make amends » Canada\&#039;s Oldest Official Student Publication</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="UNB men&#039;s soccer determined to make amends" />
<meta name="og:image" content="http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="After V-Reds men's soccer team fell short last season by losing in the conference semi-finals, head coach Miles Pinsent and his strong returning squad have high hopes for the upcoming year. 

The UN" />
<meta name="og:url" content="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://thebruns.ca/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://thebruns.ca/wp-content/themes/thebruns/css/ie9.css" />
	<![endif]-->
	<!--[if lte IE 8]>
	<link rel="stylesheet" href="http://thebruns.ca/wp-content/themes/thebruns/css/ie8.css" />
	<div id="ie-toolbar">
	<div>You are using an unsupported version of Internet Explorer. Please	<a href="http://windows.microsoft.com/en-us/internet-explorer/products/ie/home">upgrade your browser</a>
	for the best user experience on our site. Thank you.	</div>
	</div>
	<![endif]-->
	
	
		
	<!--[if lt IE 9]>
<script src="http://thebruns.ca/wp-content/themes/thebruns/js/html5shiv.js"></script>
<script src="http://thebruns.ca/wp-content/themes/thebruns/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1410px; }
	
					.gk-page-wrap { width: 100%; }
				
				#gk-sidebar-right { width: 26.3%;}
		#gk-mainbody-columns { width: 73.7%!important; }
		
				
	
		#gk-content-wrap { width: 100%; }
		
	#gk-banner-left + #gk-banner-right {
		width: 32%;
	} 
	
	#gk-banner-left {
		width: 68%;
	}
	
	
	
		#gk-updates { width: 21.25%!important; }

		#gk-search {
			width: 26.3%!important;
		}
		
		#gk-highlights {
			width: 52.45%!important;
		}
		
	
	@media (min-width: 1101px) {
		#gk-mainmenu-collapse { height: auto!important; }
	}
	
</style>

	
		
			
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://thebruns.ca/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://thebruns.ca/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brunswickan &raquo; Feed" href="http://thebruns.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brunswickan &raquo; Comments Feed" href="http://thebruns.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brunswickan &raquo; UNB men&#8217;s soccer determined to make amends Comments Feed" href="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebruns.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://thebruns.ca/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://thebruns.ca/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-normalize-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/normalize.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/wp.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/stuff.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/wp.extensions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/extensions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-weather-css'  href='http://thebruns.ca/wp-content/themes/thebruns/gavern/icons_weather/meteocons_font/stylesheet.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/shortcodes.typography.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/shortcodes.elements.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/shortcodes.template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/desktop.small.css?ver=4.7.5' type='text/css' media='(max-width: 1410px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/tablet.css?ver=4.7.5' type='text/css' media='(max-width: 1100px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/tablet.small.css?ver=4.7.5' type='text/css' media='(max-width: 840px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/mobile.css?ver=4.7.5' type='text/css' media='(max-width: 640px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/style1.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='http://thebruns.ca/wp-content/themes/thebruns/css/override.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://thebruns.ca/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://thebruns.ca/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://thebruns.ca/wp-content/plugins/easy-youtube-gallery/assets/lib/magnific-popup/magnific-popup.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-youtube-gallery-css'  href='http://thebruns.ca/wp-content/plugins/easy-youtube-gallery/assets/css/eytg.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://thebruns.ca/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://thebruns.ca/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebruns.ca/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thebruns.ca/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://thebruns.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://thebruns.ca/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://thebruns.ca/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebruns.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thebruns.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/thebruns.ca\/wp-admin\/admin-ajax.php","ajaxnonce":"61a0f87565"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://thebruns.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebruns.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebruns.ca/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/" />
<link rel='shortlink' href='http://wp.me/p43827-4dx' />
<link rel="alternate" type="application/json+oembed" href="http://thebruns.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebruns.ca%2F2017%2F08%2F28%2Funb-mens-soccer-determined-to-make-amends%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebruns.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebruns.ca%2F2017%2F08%2F28%2Funb-mens-soccer-determined-to-make-amends%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://thebruns.ca/?opensearch_description=1" title="The Brunswickan" rel="search" type="application/opensearchdescription+xml" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://thebruns.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=db85fc00c9&wpp_id=16215';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UNB men&#8217;s soccer determined to make amends" />
<meta property="og:url" content="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/" />
<meta property="og:description" content="After V-Reds men&#8217;s soccer team fell short last season by losing in the conference semi-finals, head coach Miles Pinsent and his strong returning squad have high hopes for the upcoming year. T…" />
<meta property="article:published_time" content="2017-08-28T23:35:06+00:00" />
<meta property="article:modified_time" content="2017-08-28T23:35:06+00:00" />
<meta property="og:site_name" content="The Brunswickan" />
<meta property="og:image" content="http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer.jpg" />
<meta property="og:image:width" content="4536" />
<meta property="og:image:height" content="3021" />
<meta name="twitter:widgets:link-color" content="#ff2600" /><meta name="twitter:widgets:border-color" content="#ffffff" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="UNB men&#8217;s soccer determined to make amends" /><meta name="twitter:site" content="@Brunswickan" /><meta name="twitter:description" content="After V-Reds men&#039;s soccer team fell short last season by losing in the conference semi-finals, head coach&hellip;" /><meta name="twitter:image" content="http://thebruns.ca/wp-content/uploads/2017/08/vs-U-de-Moncton-Sarah-Badibanga.jpg" />
	
	<link href="http://fonts.googleapis.com/css?family=Bitter:400,700" rel="stylesheet" type="text/css" /><style type="text/css">
body,
html,  
body input, 
body select, 
body textarea,
#gk-bottom2 .box .box-title,
#gk-bottom3 .box .box-title,
#gk-bottom2 .box h3,
#gk-bottom3 .box h3,
.box.advertisement .box-title,
.author-info h2,
.gk-articles-row .gk-meta-post,
.gk-nsp.nsp-list .gk-nsp-header,
.loginpage .page-title,
.loginpage h2 { font-family: Arial, Helvetica, sans-serif; }

h1,h2,
.gk-meta-post,
#gk-search #s,
.gk-nsp-header,
.gk-nsp.highlights .gk-nsp-text,
.gk-nsp.highlights .gk-nsp-info,
.gk-nsp-video_list h3,
#gk-bottom3 .gk-nsp-video_list h3,
.gkw-temp { font-family: 'Bitter'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://thebruns.ca';
           $GK_TMPL_URL = 'http://thebruns.ca/wp-content/themes/thebruns';
           $GK_TMPL_NAME = 'news2';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
	</head>
<body class="post-template-default single single-post postid-16215 single-format-standard" data-mobile="true" data-tablet-width="1100" data-tablet-small-width="840" data-mobile-width="640">
	<div id="gk-bg" class="gk-page">	
		<header id="gk-top-bar" >
									<a href="http://thebruns.ca" id="gk-logo" class="imageLogo"><img src="http://thebruns.ca/wp-content/uploads/2015/10/logo2.gif" alt="The Brunswickan" width="500" height="" /></a>
								
								<div id="gk-banner-top">
									</div>
								
				<div id ="gk-top-nav">
											<div id="main-menu-mobile" class="menu-{menu slug}-container"><i class="fa fa-bars"></i><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://thebruns.ca/"> Home</option><option value="http://thebruns.ca/category/news/"> News</option><option value="http://thebruns.ca/category/arts/"> Arts</option><option value="http://thebruns.ca/category/sports-2/"> Sports</option><option value="http://thebruns.ca/category/opinions/"> Opinion</option><option> Magazine</option><option value="http://thebruns.ca/who-we-are/"> About</option><option value="http://thebruns.ca/advertise/"> Advertise</option><option value="http://thebruns.ca/contact-page/"> Contact</option></select></div>										
																		<a href="?page_id=56" id="gk-login">Log In</a>
												
					<div id ="gk-main-menu" >
						<nav class="gk-menu-wrap">
													<ul id="main-menu" class="menu gk_normal gk-menu-classic"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127"><a href="http://thebruns.ca/">Home</a></li>
<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://thebruns.ca/category/news/">News</a></li>
<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://thebruns.ca/category/arts/">Arts</a></li>
<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12893"><a href="http://thebruns.ca/category/sports-2/">Sports</a></li>
<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://thebruns.ca/category/opinions/">Opinion</a></li>
<li id="menu-item-16182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16182"><a>Magazine</a></li>
<li id="menu-item-13372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372"><a href="http://thebruns.ca/who-we-are/">About</a></li>
<li id="menu-item-13373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href="http://thebruns.ca/advertise/">Advertise</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://thebruns.ca/contact-page/">Contact</a></li>
</ul>												</nav>
					</div>
										<div id="gk-social">
									<div class="textwidget"><a href="https://twitter.com/Brunswickan" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.facebook.com/pages/The-Brunswickan/108056475889647?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://instagram.com/thebrunswickan/" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="/?format=feed&amp;type=rss" target="_blank"><i class="fa fa-rss"></i></a></div>
							</div>
									</div>
				
									<div id="gk-toolbar">
											<div id="gk-updates">
										<div class="textwidget">updated 8:35 PM UTC, Aug 28, 2017</div>
								</div>
																<div id="gk-highlights">
							<div 
		class="gk-nsp gk-nsp-highlighter" 
		data-speed="100" 
		data-interval="4000"
><strong>Headlines:</strong><div class="gk-nsp-highlighter-ui"><a href="#"></a><a href="#"></a></div><div class="gk-nsp-highligher-items-wrap"><ol class="gk-nsp-highlighter"><li class="active"><a href="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/" title="UNB men's soccer determined to make amends"> UNB men's soccer determined to make amends: After V-Reds men</a></li><li><a href="http://thebruns.ca/2017/08/26/changes-to-res-life-in-full-swing/" title="Changes to Res Life in full swing"> Changes to Res Life in full swing: Residential Life has been</a></li><li><a href="http://thebruns.ca/2017/06/02/unb-stu-nbcc-announce-tri-campus-sexual-assault-strategy/" title="UNB, STU, NBCC announce tri-campus sexual assault strategy"> UNB, STU, NBCC announce tri-campus sexual assault strategy: </a></li><li><a href="http://thebruns.ca/2017/06/01/two-per-cent-tuition-increase-deficit-discussed-at-bi-campus-budget-conversation/" title="Two per cent tuition increase, deficit discussed at bi-campus budget&hellip;"> Two per cent tuition increase, deficit discussed at bi-campu</a></li><li><a href="http://thebruns.ca/2017/04/20/board-of-governors-rejects-recommendation-for-delay-in-res-life-restructure/" title="Board of Governors rejects recommendation for delay in Res Life&hellip;"> Board of Governors rejects recommendation for delay in Res L</a></li></ol></div></div>						</div>
																<div id="gk-search">
							
<form method="get" id="searchform" action="http://thebruns.ca/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="search ..." value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>						</div>
										</div>
						</header>
	
<div class="gk-page-wrap">	
		<div id="gk-mainbody-columns">
			<section>
												
								
									<div id="gk-content-wrap" >
					<div>
					<!-- Mainbody -->
					
<section id="gk-mainbody">
			
	<article id="post-16215" class="post-16215 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-2 tag-bruns151 tag-mcgill-redmen tag-mcgill-soccer tag-unb-mens-soccer tag-v-reds-soccer tag-varsity-reds gk-has-aside has-featured-image">
		<header>
			
<h1>
			UNB men&#8217;s soccer determined to make amends	</h1>

						 
 			 	<ul class="gk-meta-post">
	 	
	 			 		
	 			 		<li class="date-mobile">
	 			<time class="entry-date" datetime="2017-08-28T20:35:06-03:00">
	 				August 28, 2017	 			</time>
	 		</li>
	 			 			 		 		 		
	 				 			<li>
	 				Written by 	 				<a class="url fn n" href="http://thebruns.ca/author/cmercier/" title="View all posts by Caroline Mercier" rel="author">Caroline Mercier</a>
	 			</li>
	 				 			
	 				 			<li class="category">
	 				Published in	 				<a href="http://thebruns.ca/category/sports-2/" rel="category tag">Sports</a>	 			</li>
	 				 			
	 				 			<li class="gk-comments">
	 					 					<a href="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/#respond"><span class="leave-reply">0</span></a>	 					 			</li>
	 			 		
	 			
	 				 		
	 			 		<li class="bookmark">
	 			<a href="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/" title="Permalink to UNB men&#8217;s soccer determined to make amends" rel="bookmark">Permalink</a>
	 			
	 			&nbsp; 
	 			
	 				 		</li>
	 			 	</ul>
 		 				
		</header>
		
		

<div class="gk-article-wrap">
			<aside id="gk-social-aside">
			<section id="gk-social-api"><a href="http://twitter.com/share" class="twitter-share-button" data-text="UNB men&#8217;s soccer determined to make amends" data-url="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/"  data-count="vertical" data-lang="en">Tweet</a><div class="fb-like" data-href="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/"  data-send="true" data-layout="box_count" data-show-faces="true" data-width="350" data-action="like" data-font="arial" data-colorscheme="light"></div><g:plusone  annotation="bubble" width="275" expandTo="top" size="tall" callback="http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/"></g:plusone><a href="http://pinterest.com/pin/create/button/?url=http://thebruns.ca/2017/08/28/unb-mens-soccer-determined-to-make-amends/&amp;media=http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer.jpg&amp;description=Photo: Sarah Badabinga/The Brunswickan" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin it" alt="Pin it" /></a></section>		</aside>
		<div class="gk-article-body">
	
					<figure class="featured-image">
						
			<img width="4536" height="3021" src="http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer.jpg 4536w, http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer-300x200.jpg 300w, http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer-768x511.jpg 768w, http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer-1024x682.jpg 1024w, http://thebruns.ca/wp-content/uploads/2017/08/Nov4VSAcadia-Men-Soccer-600x400.jpg 600w" sizes="(max-width: 4536px) 100vw, 4536px" />			
							<figcaption>Photo: Sarah Badabinga/The Brunswickan</figcaption>					</figure>
				
			
				<section class="content">
			
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthebruns.ca%2F2017%2F08%2F28%2Funb-mens-soccer-determined-to-make-amends%2F&#038;via=Brunswickan" class="twitter-share-button">Tweet</a></div>
<p><span style="font-weight: 400;">After V-Reds men&#8217;s soccer team fell short last season by losing in the conference semi-finals, head coach Miles Pinsent and his strong returning squad have high hopes for the upcoming year. </span></p>
<p><span style="font-weight: 400;">The UNB Varsity Reds men’s soccer team have a strong history, winning three of the last four conference championships and advancing to the national championships by each of those victories. These national showings did not go unfounded—with the V-Reds earning bronze and silver medals in the 2013-14 and 2015-16 seasons respectively. </span></p>
<p><span style="font-weight: 400;">Unfortunately, their success came to a halt last season. After entering the championship tournament on a win streak of two games, the Reds were eliminated in the conference semi-finals by Acadia in a 1 &#8211; 0 loss.</span></p>
<p><span style="font-weight: 400;">“Our downfall last year was our lack of ability to break-down teams that wanted to pack in their defenses against us,” said coach Pinsent.</span></p>
<p><span style="font-weight: 400;">“Our inability to score timely goals was ultimately our undoing.”</span></p>
<p><span style="font-weight: 400;">Pinsent believes that this will change in the upcoming season; with 5th-year striker Robbie Park returning from injury and two newly recruited wingers—Tristan Nkoghe and Luis Garcia Orozco—the team is stacked to have more explosiveness in their front line.</span></p>
<p><span style="font-weight: 400;">Seniors Diego Padilha and Marcus Lees are returning to dominate the midfield. With both players coming off of conference All-Star team recognition going into their final years, they are sure to continue the success that contributed to the team’s strength in recent seasons. Marcus Lees led the team in points last season, with three goals and two assists.</span></p>
<p><span style="font-weight: 400;">Keeper Evan Barker is returning to the UNB net coming off of a stellar .930 save percentage from last season and an exciting summer season with WSA Winnipeg. Barker gained both first team All-Conference and second team All-Canadian recognition thanks to his performance last season, despite only being in his first year of eligibility. </span></p>
<p><span style="font-weight: 400;">Left-back Kalen Park will be joined by recruit Joe Hamilton, a centre-back from Morecambe, England. Coach Pinsent believes that this addition will help to strengthen the team’s already proven defense.</span></p>
<p><span style="font-weight: 400;">The UNB Varsity Reds are slotted to be the most experienced team in the AUS this season, with many players heading into their final year and others who have competed on the national and international levels.</span></p>
<p><span style="font-weight: 400;">“Kalen Park, Matt Mountney, Max Vitrotti, Diego Padilha, Robbie Park and Marcus Lees have all had a great deal of success during their time with the Varsity Reds,” said Pinsent. “This is their last season with UNB, and I know they are determined to make amends for last season and go out on top.”</span></p>
<p>With an early win in the pre-season, it&#8217;s looking like they&#8217;re doing just that.</p>
<p><span style="font-weight: 400;">The men’s side faced McGill University at home for an exhibition match on Aug. 27. Joe Hamilton had a strong showing with goal in the 4th minute to put the Varsity Reds up by one. McGill responded shortly after with a goal in the 17th minute by 5th year Michael McIntyre. Hamilton was joined in the 59th minute by his teammate Alex McNally. This addition by the 3rd year athlete from Mazerolle Settlement, NB, gave the V-Reds the advantage they needed to win.  </span></p>
<p><strong>V-Reds well-represented at FISU Universiade</strong></p>
<p><span style="font-weight: 400;">Four players on the UNB Varsity Reds men’s soccer team competed at the FISU Universiade in Taiwan this past August. Marcus Lees, Kalen Park, Evan Barker and first-year Tristan Nkoghe were part of a team of players drawn from universities across the country to play at the international, multi-sport tournament. Placed in a difficult pool, Team Canada won one of their three games, placing them in the classification rounds and allowing them to play for 9th in the world at best. After winning their first two games of classification against the USA and South Africa respectively, they meet Brazil to compete for 9th or 10th on August 29th. Miles Pinsent joined the team as head coach for the games.</span></p>
<p><span style="font-weight: 400;">Despite the Universiade overlapping with UNB’s training camp, the team is unphased; in an interview with V-Reds communications manager Andy Campbell, Lees said that the shortened pre-season time may “present some challenges,” but by understanding that it may be an issue, they will “be able to address it.”</span></p>
<p><em><span style="font-weight: 400;">The Varsity Reds play the University of PEI on Tuesday, Sept. 29th at 11:00 a.m. on the BMO Field for a pre-season exhibition match. They meet the University of Maine Fort Kent on Sept. 3 at 11:00 a.m. for their third pre-season match. </span></em></p>
<p><em><span style="font-weight: 400;">Their first and second regular season games will be part of a Nova Scotia road trip, playing Acadia on the Sept. 8 at 7:15 p.m. and Dalhousie on the Sept. 9 at 5:15 p.m. You can find the Reds at their home-opener on Saturday, Sept. 16 at 3:15 p.m. against Cape Breton University, the conference champions from last season. All of the Varsity Reds’ away games can be viewed at AUStv.ca.</span></em></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthebruns.ca%2F2017%2F08%2F28%2Funb-mens-soccer-determined-to-make-amends%2F&#038;via=Brunswickan" class="twitter-share-button">Tweet</a></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
					</section>
				
		
			
				
				
			
				<dl class="tags">
			<dt>Tagged under</dt>
			<dd><a href="http://thebruns.ca/tag/bruns151/" rel="tag">Bruns151</a> <a href="http://thebruns.ca/tag/mcgill-redmen/" rel="tag">mcgill redmen</a> <a href="http://thebruns.ca/tag/mcgill-soccer/" rel="tag">mcgill soccer</a> <a href="http://thebruns.ca/tag/unb-mens-soccer/" rel="tag">unb men's soccer</a> <a href="http://thebruns.ca/tag/v-reds-soccer/" rel="tag">v-reds soccer</a> <a href="http://thebruns.ca/tag/varsity-reds/" rel="tag">varsity reds</a></dd>
		</dl>
				
		
											
							<div class="gk-related-posts">
				<h3>Related Posts</h3>
									<div>
												<figure class="featured-image">
							<a href="http://thebruns.ca/2017/02/24/week-in-review/">
								<img width="300" height="157" src="http://thebruns.ca/wp-content/uploads/2016/01/SPORTS-generic-300x157.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://thebruns.ca/wp-content/uploads/2016/01/SPORTS-generic-300x157.png 300w, http://thebruns.ca/wp-content/uploads/2016/01/SPORTS-generic-768x403.png 768w, http://thebruns.ca/wp-content/uploads/2016/01/SPORTS-generic-1024x537.png 1024w, http://thebruns.ca/wp-content/uploads/2016/01/SPORTS-generic-600x315.png 600w, http://thebruns.ca/wp-content/uploads/2016/01/SPORTS-generic.png 1250w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</figure>
												<header>
							<h3>
								<a href="http://thebruns.ca/2017/02/24/week-in-review/" title="Permalink to Week in Review" rel="bookmark">
									Week in Review								</a>
							</h3>
						</header>
					</div>
									<div>
												<figure class="featured-image">
							<a href="http://thebruns.ca/2017/02/09/15881/">
								<img width="200" height="300" src="http://thebruns.ca/wp-content/uploads/2017/02/Basketball-UNB-VReds-Womens-20170127-001-The-Bruns-200x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://thebruns.ca/wp-content/uploads/2017/02/Basketball-UNB-VReds-Womens-20170127-001-The-Bruns-200x300.jpg 200w, http://thebruns.ca/wp-content/uploads/2017/02/Basketball-UNB-VReds-Womens-20170127-001-The-Bruns-768x1152.jpg 768w, http://thebruns.ca/wp-content/uploads/2017/02/Basketball-UNB-VReds-Womens-20170127-001-The-Bruns-683x1024.jpg 683w, http://thebruns.ca/wp-content/uploads/2017/02/Basketball-UNB-VReds-Womens-20170127-001-The-Bruns-600x900.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" />							</a>
						</figure>
												<header>
							<h3>
								<a href="http://thebruns.ca/2017/02/09/15881/" title="Permalink to Week in Review (Women)" rel="bookmark">
									Week in Review (Women)								</a>
							</h3>
						</header>
					</div>
									<div>
												<figure class="featured-image">
							<a href="http://thebruns.ca/2016/11/21/season-home-opener-wins-for-unb-basketball-teams/">
								<img width="300" height="200" src="http://thebruns.ca/wp-content/uploads/2016/11/IMG_0592-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://thebruns.ca/wp-content/uploads/2016/11/IMG_0592-300x200.jpg 300w, http://thebruns.ca/wp-content/uploads/2016/11/IMG_0592-768x512.jpg 768w, http://thebruns.ca/wp-content/uploads/2016/11/IMG_0592-1024x683.jpg 1024w, http://thebruns.ca/wp-content/uploads/2016/11/IMG_0592-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</figure>
												<header>
							<h3>
								<a href="http://thebruns.ca/2016/11/21/season-home-opener-wins-for-unb-basketball-teams/" title="Permalink to Season home opener wins for UNB Basketball teams" rel="bookmark">
									Season home opener wins for UNB Basketball teams								</a>
							</h3>
						</header>
					</div>
									<div>
												<figure class="featured-image">
							<a href="http://thebruns.ca/2016/11/14/aus-recap/">
								<img width="300" height="200" src="http://thebruns.ca/wp-content/uploads/2016/11/IMG_9939-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://thebruns.ca/wp-content/uploads/2016/11/IMG_9939-300x200.jpg 300w, http://thebruns.ca/wp-content/uploads/2016/11/IMG_9939-768x511.jpg 768w, http://thebruns.ca/wp-content/uploads/2016/11/IMG_9939-1024x682.jpg 1024w, http://thebruns.ca/wp-content/uploads/2016/11/IMG_9939-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</figure>
												<header>
							<h3>
								<a href="http://thebruns.ca/2016/11/14/aus-recap/" title="Permalink to AUS recap" rel="bookmark">
									AUS recap								</a>
							</h3>
						</header>
					</div>
								</div>
												
								
				</div>
</div>	</article>				
		

<section id="comments" class="nocomments">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/28/unb-mens-soccer-determined-to-make-amends/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebruns.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16215' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8fedac81d4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
		</section>
		
			</section>

		
										</div>
				</div><!-- end of the #gk-content-wrap -->
				
					
				
					
				</section><!-- end of the mainbody section -->
					
				
					</div><!-- end of the #gk-mainbody-columns -->
	
			<aside id="gk-sidebar-right">
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-2" class="box  popular-posts">
<h3 class="box-title">Trending Now</h3>
<ul class="wpp-list">
<li><a href="http://thebruns.ca/2017/08/26/changes-to-res-life-in-full-swing/" title="Changes to Res Life in full swing" target="_self"><img src="http://thebruns.ca/wp-content/uploads/wordpress-popular-posts/16196-featured-74x74.jpg" width="74" height="74" title="Changes to Res Life in full swing" alt="Changes to Res Life in full swing" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://thebruns.ca/2017/08/26/changes-to-res-life-in-full-swing/" title="Changes to Res Life in full swing" class="wpp-post-title" target="_self">Changes to Res Life in full swing</a> <span class="wpp-excerpt">Residential Life has been...</span></li>
<li class="current"><a  title="UNB men&#8217;s soccer determined to make amends" target="_self"><img src="http://thebruns.ca/wp-content/uploads/wordpress-popular-posts/16215-featured-74x74.jpg" width="74" height="74" title="UNB men&#8217;s soccer determined to make amends" alt="UNB men&#8217;s soccer determined to make amends" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a  title="UNB men&#8217;s soccer determined to make amends" class="wpp-post-title" target="_self">UNB men&#8217;s soccer determined to mak...</a> <span class="wpp-excerpt">After V-Reds men's soccer...</span></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="categories-3" class="box  widget_categories"><h3 class="box-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-361"><a href="http://thebruns.ca/category/arts/" >Arts</a> (362)
</li>
	<li class="cat-item cat-item-543"><a href="http://thebruns.ca/category/featured/" >Featured</a> (261)
</li>
	<li class="cat-item cat-item-367"><a href="http://thebruns.ca/category/letters-to-the-editor/" >Letters to the Editor</a> (22)
</li>
	<li class="cat-item cat-item-327"><a href="http://thebruns.ca/category/news/" >News</a> (534)
</li>
	<li class="cat-item cat-item-360"><a href="http://thebruns.ca/category/opinions/" >Opinion</a> (234)
</li>
	<li class="cat-item cat-item-773"><a href="http://thebruns.ca/category/spoof/" >Spoof</a> (45)
</li>
	<li class="cat-item cat-item-381"><a href="http://thebruns.ca/category/sports-2/" >Sports</a> (466)
</li>
	<li class="cat-item cat-item-1"><a href="http://thebruns.ca/category/uncategorized/" >Uncategorized</a> (23)
</li>
		</ul>
</div>	</aside>
			
</div><!-- end of the .gk-page-wrap section -->	


</div><!-- end of the .gk-bg section -->

<div id="gk-bottom4" class="gk-page">
	<div class="widget-area">
		<div id="youtubechannelgallery_widget-2" class="box  youtubechannelgallery ytccf col6 nth1 last1"><h3 class="box-title">Latest Videos</h3><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-6 col-sm-4 col-md-2 col-lg-2">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=BmZwXRuLTvY" data-playerid="ytcplayer1" data-quality="medium" title="Brunswickan Breaking News: February 23 2017" style="background-image:url(https://i.ytimg.com/vi/BmZwXRuLTvY/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    
		<div class="ytc-column col-xs-6 col-sm-4 col-md-2 col-lg-2">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=plVVEdNiyK8" data-playerid="ytcplayer1" data-quality="medium" title="Brunswickan Candidates Forum: Presidential candidates' platforms" style="background-image:url(https://i.ytimg.com/vi/plVVEdNiyK8/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-6 col-sm-4 col-md-2 col-lg-2">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=3J6NaI5-uPI" data-playerid="ytcplayer1" data-quality="medium" title="The 69th Annual Brunswickan Sex Panel" style="background-image:url(https://i.ytimg.com/vi/3J6NaI5-uPI/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-sm-block"></div>
				
    
		<div class="ytc-column col-xs-6 col-sm-4 col-md-2 col-lg-2">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=Bu_EFEQ-EX8" data-playerid="ytcplayer1" data-quality="medium" title="UNB student buys and sells drugs purchased from the internet" style="background-image:url(https://i.ytimg.com/vi/Bu_EFEQ-EX8/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-6 col-sm-4 col-md-2 col-lg-2">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=VCw9seTcVjU" data-playerid="ytcplayer1" data-quality="medium" title="UNB researchers talk difficulties getting students to take sexual climate survey" style="background-image:url(https://i.ytimg.com/vi/VCw9seTcVjU/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    
		<div class="ytc-column col-xs-6 col-sm-4 col-md-2 col-lg-2">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=877dftHRIHw" data-playerid="ytcplayer1" data-quality="medium" title="The Brunswickan Food & Liquor @ The Capital" style="background-image:url(https://i.ytimg.com/vi/877dftHRIHw/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
				<div class="ytc-pagination row">
			<div class="col-xs-4 ytc-previous">
							</div>
			<div class="col-xs-4 ytc-numeration">
				<div class="ytc-numeration-inner">
										<span class="ytc-currentpage">1</span><span class="ytc-separator">/</span><span class="ytc-totalpages">19</span>
				</div>
			</div>
			<div class="col-xs-4 ytc-next">
									<a class="ytc-paginationlink ytc-next" data-cid="UCaOTYKMxC1L5L6Q3Wz1SLwQ" data-wid="1" data-playlist="UUaOTYKMxC1L5L6Q3Wz1SLwQ" data-token="CAYQAA">
						Next»					</a>
							</div>
		</div>
	
</div> 

<div class="ytc-pslb ytc-links container-fluid">
	<div class="ytc-row row">
					<div class="ytc-promotion col-xs-5">
				<a href="http://poselab.com" target="_blank">
					<em>
						By PoseLab					</em>
				</a>
			</div>
		
					<div class="ytc-youtubelink col-xs-7">
				<a href="https://www.youtube.com/playlist?list=UUaOTYKMxC1L5L6Q3Wz1SLwQ" class="ytcmore" >
					Show more videos»				</a>
			</div>
			</div>
</div>

</div></div></div></div>	</div>
</div>
<div id="gk-bottom5" class="gk-page">
	<div class="widget-area">
		<div id="widget_gk_weather-2" class="box  double all widget_gk_weather col6 nth1 last2"><h3 class="box-title"></h3><div class="gkw-main"><div class="gkw-current"><div class="gkw-main-left"><i class="meteocons-other dark size-64"></i><p class="gkw-temp"></p></div><div class="gkw-main-right"><h2>Fredericton</h2><p class="gkw-condition"></p><p class="gkw-humidity"></p><p class="gkw-wind"></p></div></div><ul class="gkw-next-days"><li class="gkw-items"><i class="meteocons-other dark size-32"></i><div class="gkw-day-temp"><span class="gkw-day"></span><span class="gkw-day-day"></span><span class="gkw-day-night"></span></div></li><li class="gkw-items"><i class="meteocons-other dark size-32"></i><div class="gkw-day-temp"><span class="gkw-day"></span><span class="gkw-day-day"></span><span class="gkw-day-night"></span></div></li></ul></div></div><div id="text-24" class="box  clear-horizontal all widget_text col6 nth2 last2">			<div class="textwidget"><a href="#"><img src="http://thebruns.ca/wp-content/themes/thebruns/images/demo/banner_468x60.png" alt="Banner 468 x 60 px"></a></div>
		</div>	</div>
</div>

	<footer id="gk-footer">
		<div class="gk-page">			
			<div id="gk-footer-area">
									<a href="#gk-bg" id="gk-back-to-top">Back to top</a>
												<div id="gk-newsletter">
					<div id="wysija-2" class="box  widget_wysija col2 nth1 last1"><h3 class="box-title"><small>Sign Up</small> for the latest news</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div></div></div>	
				</div>
							</div>
			
			<ul id="footer-menu" class="menu gk_normal gk-menu-classic"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127"><a href="http://thebruns.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://thebruns.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://thebruns.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12893"><a href="http://thebruns.ca/category/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://thebruns.ca/category/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16182"><a>Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372"><a href="http://thebruns.ca/who-we-are/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href="http://thebruns.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://thebruns.ca/contact-page/">Contact</a></li>
</ul>			
			<div class="gk-copyrights">
							</div>
			
						
					</div>
	</footer>
	
	
		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '171342606239806', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	
	
		
		
	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/gk.scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/shortcodes.typography.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/shortcodes.elements.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/shortcodes.template.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-includes/js/thickbox/thickbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/easy-youtube-gallery/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2223206724.1654d0c.86a5780fa3144577b91067a12498b678"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/gk-nsp/gk-nsp.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thebruns.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebruns.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/gk-nsp/article_wrappers/highlighter/highlighter.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/gk-tabs/gk-tabs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/gk.menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/modernizr.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/themes/thebruns/js/jquery.fitvids.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/thebruns.ca\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebruns.ca/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'59851211',post:'16215',tz:'-3',srv:'thebruns.ca'} ]);
	_stq.push([ 'clickTrackerInit', '59851211', '16215' ]);
</script>
	
	</body>
</html>
